Tag Archives: xss

WordPress Newsletter 3.2.6 Vulnerable to XSS

WordPress Newsletter plugin version 3.2.6 is vulnerable to Cross Site Scripting (XSS). This is a very popular Newsletter plugin for wordpress which already have 605,780+ downloads. This vulnerability has been found by Gjoko Krstic. Plugin vulnerability is already reported and fixed in the new version. According to